Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Call Recording Failures
Incident Report for Twilio
Resolved
We no longer experience Call Recording Failures for a subset of calls created between 8:54 AM until 12:57 PM Pacific Time on 11/11/2020. This issue is now resolved.
Posted Nov 11, 2020 - 17:30 PST
Monitoring
We continue to experience Call Recording Failures for a subset of active calls. No new calls are affected. Calls created and still active from 8:54 am PST until 12:57 pm PST may experience timeouts resulting in an API 500 error if they attempt to record. Calls attempted to be modified during this window may result in Errors or Dropped Calls. This issue has been identified and we are monitoring the situation to full recovery. We will provide another update in 2 hours or as soon as more information is made available.
Posted Nov 11, 2020 - 14:45 PST
Update
We are experiencing Call Recording Failures for a subset of ongoing calls. No new calls are affected. Calls created and still active from 8:54 am PT until 12:57 pm PT may experience timeouts resulting in an API 500 error if they attempt to record. Our oncall team is actively investigating the issue. We will provide another update in 1 hour.
Posted Nov 11, 2020 - 13:35 PST
Investigating
Our monitoring systems have detected a potential issue with recordings. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Nov 11, 2020 - 13:06 PST
This incident affected: PROGRAMMABLE VOICE (Recording).