Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Temporary SMS Delivery Receipt Degradation
      Incident Report for Twilio
      Resolved
      This incident has been resolved.
      Posted Aug 19, 2019 - 18:45 PDT
      Monitoring
      A fix has been implemented and we are monitoring the results.
      Posted Aug 19, 2019 - 17:17 PDT
      Investigating
      At 13:36 PDT (20:36 UTC) we experienced a brief degradation receiving message status events (DLRs) across various destinations in the Middle East, Africa, Asia, and Europe, including: Israel, Pakistan, Iraq, Honduras, Malaysia, Ecuador, Denmark, Sri Lanka, Lebanon, Bangladesh, Mauritania, Kuwait, and Morocco. There was no impact on sending or receiving SMS. Our engineers are further investigating the issue with our carrier partner and we will provide an update as soon as we have additional information
      Posted Aug 19, 2019 - 16:16 PDT