Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Incorrect Coding of UCS-2 Encoded SMS Sent to Twilio Israel Numbers
Incident Report for Twilio
Resolved
The issue causing incorrect coding of UCS-2 encoded SMS to Israel and other potentially impacted countries has been resolved, and the service is operating normally at this time.
Posted Nov 19, 2020 - 09:50 PST
Monitoring
A fix has been implemented at 8:30 AM PST for the issue causing the message body of UCS-2 encoded SMS sent to Twilio Israel numbers to be incorrectly rendered. In addition to Israel numbers, other countries were potentially impacted as well, including AU, SE, CH, IE, PL, NO, FI, AT, EE, IL, LV, LT, HK, DK, DE, HR, HU, and GB. We will continue to monitor to ensure a full service recovery, and will provide our next update in 2 hours or as soon as more information becomes available.
Posted Nov 19, 2020 - 09:07 PST
Update
Our engineers are currently investigating incorrect encoding of SMS sent to Twilio Israel numbers. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Nov 19, 2020 - 07:58 PST
Investigating
Our monitoring systems have detected a potential issue with encoding inbound SMS to Twilio Israel Numbers. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Nov 19, 2020 - 07:33 PST
This incident affected: PROGRAMMABLE MESSAGING (SMS).