Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics
        SMS Delivery Delays to Multiple Networks in the United States of America
        Incident Report for Twilio
        Resolved
        We are no longer experiencing SMS delivery delays when sending messages to Multiple Networks in the United States of America. This incident has been resolved.
        Posted Jan 27, 2025 - 08:02 PST
        Monitoring
        We are observing recovery in SMS delivery delays when sending messages to Multiple Networks in the United States of America. We will continue monitoring the service to ensure a full recovery. We will provide another update in 1 hour or as soon as more information becomes available.
        Posted Jan 27, 2025 - 07:45 PST
        Investigating
        We are experiencing SMS delivery delays when sending messages to Multiple Networks in the United States of America. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
        Posted Jan 27, 2025 - 06:50 PST
        This incident affected: CARRIER NETWORK (SMS Short Code, North America).