Status
Welcome to the Twilio status page. Here you will find real-time information about status of our services.
Short code message delivery delays toward T-Mobile
Incident Report for Twilio
Resolved
This issue has been resolved. All systems are operating normally.
Posted 4 months ago. Jan 06, 2017 - 17:22 PST
Monitoring
We are no longer seeing delays with T-Mobile. We will continue to monitor to ensure no further disruption.
Posted 4 months ago. Jan 06, 2017 - 16:04 PST
Update
We are continuing to work with T-Mobile around the delays in short code message delivery.
Posted 4 months ago. Jan 06, 2017 - 14:26 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Jan 06, 2017 - 12:23 PST
Investigating
We are experiencing delays of up to 15 minutes on a subset of short codes with the T-Mobile network.
Posted 4 months ago. Jan 06, 2017 - 11:24 PST
This incident affected: Programmable SMS (Shortcode, SMS).