Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Transcription Services Delay
Incident Report for Twilio
Resolved
Transcription services are operating normally at this time.
Posted 9 months ago. Apr 30, 2018 - 23:27 PDT
Monitoring
We have confirmed resolution of the issue causing delays on transcriptions. We are reprocessing delayed transcriptions.
Posted 9 months ago. Apr 30, 2018 - 22:49 PDT
Identified
A partner service provider has confirmed an issue which is causing delays on transcriptions. Engineering teams are actively working to resolve. Next update in 30 mins.
Posted 9 months ago. Apr 30, 2018 - 22:27 PDT
Investigating
We are currently investigating an issue which is causing transcriptions to be delayed.
Posted 9 months ago. Apr 30, 2018 - 21:45 PDT
This incident affected: PROGRAMMABLE VOICE (Recording Transcriptions).