Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Intermittent errors of outgoing calls
      Incident Report for Twilio
      Resolved
      Twilio observed a brief increase in failed outgoing calls between 8:42 and 8:58am PT. All systems are operating normally.
      Posted Sep 22, 2015 - 09:20 PDT
      Monitoring
      We are monitoring outgoing SIP and PSTN calls; all are operational at this time.
      Posted Sep 22, 2015 - 08:58 PDT
      Update
      We are investigating an increase in SIP 504 responses in outgoing SIP calls.
      Posted Sep 22, 2015 - 08:36 PDT
      Investigating
      We are investigating in increase in HTTP 504 errors returned from the /Calls REST API.
      Posted Sep 22, 2015 - 08:29 PDT
      This incident affected: DEVELOPER TOOLS (REST API).