Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Phone Numbers API resources and Compliance Report Timeouts
      Incident Report for Twilio
      Resolved
      All services are operating normally.
      Posted Jul 16, 2019 - 15:13 PDT
      Monitoring
      We have deployed a fix and are seeing latency return to normal levels. We will continue to monitor and will provide an update when we have confirmed the issue is fully resolved.
      Posted Jul 16, 2019 - 14:02 PDT
      Investigating
      We are observing increased latency and timeouts in the Addresses, CallerIds and IncomingPhoneNumbers API resources, as well as the Phone Numbers Compliance Report in the Console. Our engineers are working to resolve the issue and will provide an update as soon as possible.
      Posted Jul 16, 2019 - 13:38 PDT
      This incident affected: DEVELOPER TOOLS (Console) and PHONE NUMBERS.