Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Inbound SMS Failures to US Long Code numbers
Incident Report for Twilio
Resolved
The issue affecting inbound message failures to U.S. long code Twilio Phone Numbers has been resolved, and the service is functioning normally at this time.
Posted Sep 13, 2021 - 06:57 PDT
Monitoring
We are observing recovery in inbound SMS failures to US long code numbers. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 13, 2021 - 05:11 PDT
Investigating
We are experiencing Inbound SMS Failures to US Long Code numbers. We are working with our carrier partners to resolve this issue. We expect to provide another update in 1 hours or as soon as more information becomes available.
Posted Sep 13, 2021 - 04:11 PDT
This incident affected: CARRIER NETWORK (SMS Long Code, North America).