Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        A2P 10DLC Line Provisioning is Degraded

        Incident Report for Twilio

        Resolved

        The issue has been resolved and A2P 10DLC line provisioning is operating normally at this time.
        Posted Feb 12, 2025 - 14:57 PST

        Monitoring

        A2P 10DLC line provisioning is now operating normally. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
        Posted Feb 12, 2025 - 13:07 PST

        Update

        We are investigating an issue affecting A2P 10DLC line provisioning. We expect to provide another update in 1 hour or as soon as more information becomes available.
        Posted Feb 12, 2025 - 12:29 PST

        Investigating

        Our monitoring systems have detected a potential issue with A2P and line provisioning. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
        Posted Feb 12, 2025 - 12:12 PST
        This incident affected: ZIPWHIP MESSAGING (SMS Long Code, North America).