Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Delays To Airtel Niger
      Incident Report for Twilio
      Resolved
      We have fully investigated the SMS delivery delays to the Airtel network in Niger, and it was determined that the impact was limited to a small set of customers, who have been contacted individually to address any concerns. All systems are operational.
      Posted Jun 14, 2022 - 19:05 PDT
      Investigating
      We are experiencing SMS delivery delays when sending messages to Airtel network in Niger. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Jun 14, 2022 - 19:00 PDT
      This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).