Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS and MMS Delivery Issue to Verizon US via Subset of Toll Free Numbers (311-489)
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS and MMS delivery failure when sending messages to Verizon US via Subset of Toll Free numbers, Shortcodes and Long Codes. This incident has been resolved.
      Posted Feb 17, 2022 - 10:41 PST
      Update
      We are observing recovery in SMS and MMS delivery failure when sending messages to Verizon US via Subset of Toll Free numbers, Shortcodes and Long Codes. We will continue monitoring the service to ensure a full recovery. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Feb 17, 2022 - 09:43 PST
      Monitoring
      We are observing recovery in SMS and MMS delivery failure when sending messages to Verizon US via Subset of Toll Free numbers, Shortcodes and Long Codes. We will continue monitoring the service to ensure a full recovery. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Feb 17, 2022 - 08:52 PST
      Update
      We are experiencing SMS and MMS Delivery Failures to Verizon US via Subset of Toll Free numbers, Shortcodes and Long Codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
      Posted Feb 17, 2022 - 06:31 PST
      Update
      We are experiencing SMS and MMS Delivery Failures to Verizon US via Subset of Toll Free numbers, Shortcodes and Long Codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Feb 17, 2022 - 04:42 PST
      Investigating
      We are experiencing SMS and MMS Delivery Failures to Verizon US via Subset of Toll Free numbers, Shortcodes and Long Codes. Our engineers are working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Feb 17, 2022 - 03:42 PST
      This incident affected: CARRIER NETWORK (SMS Toll-Free, North America, MMS Toll-Free, North America).