Text-to-speech, using Google Standard model has been resolved and is operating normally at this time.
Posted May 18, 2026 - 10:12 PDT
Monitoring
Text-to-speech using Google Standard model are now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted May 18, 2026 - 09:41 PDT
Identified
We're seeing failures on text-to-speech, using Google Standard model are intermittently failing. We expect to provide another update in 1 hours or as soon as more information becomes available.
Posted May 18, 2026 - 09:29 PDT
Investigating
Our monitoring systems have detected a potential issue with a small percentage of text to speech messages could be dropped. Our engineers have been alerted and are investigating. We will provide an update when we have more details.
Posted May 18, 2026 - 08:56 PDT
This incident affected: PROGRAMMABLE VOICE US1 (Text-to-Speech US1).