Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Customers Unable to Access Regional API Keys
      Incident Report for Twilio
      Resolved
      The issue preventing customers from rotating auth tokens and accessing API keys has been resolved and the Australia and Ireland regions are operating normally at this time.
      Posted Mar 16, 2023 - 14:47 PDT
      Update
      Our engineers are investigating issues with customers being unable to rotate their auth tokens and access their API keys for the Australia and Ireland regions. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Mar 16, 2023 - 13:19 PDT
      Investigating
      We've become aware of a potential issue with accessing regional API keys. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Mar 16, 2023 - 12:59 PDT