Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Elevated errors for Twilio Client Web and Mobile
      Incident Report for Twilio
      Resolved
      Client Web and Mobile errors have subsided. All services are fully operational.
      Posted Jun 29, 2016 - 22:13 PDT
      Monitoring
      Client Web and Mobile errors have subsided. All services are fully operational.
      Posted Jun 29, 2016 - 22:10 PDT
      Update
      We are investigating elevated errors to Twilio Client Web and Twilio Client Mobile in our US east coast data center.
      Posted Jun 29, 2016 - 21:36 PDT
      Investigating
      We are investigating elevated errors at our east coast North America data center.
      Posted Jun 29, 2016 - 21:31 PDT
      This incident affected: PROGRAMMABLE VOICE (Client Web, Client Mobile).