Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Conference Logs not Available on Console
Incident Report for Twilio
Resolved
We are no longer seeing errors when accessing Conference logs from the Console. This incident has been resolved.
Posted Nov 20, 2020 - 03:30 PST
Update
We are observing issues displaying Conference logs in Twilio's console for a subset of accounts. Users may encounter the error - "Sorry, we could not retrieve your Conferences data". There is no impact on Conference Calls. Our engineering team has been alerted and is actively investigating. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Nov 20, 2020 - 02:40 PST
Investigating
Our monitoring systems have detected a potential issue with Conference Logs. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Nov 20, 2020 - 02:26 PST
This incident affected: PROGRAMMABLE VOICE (Conference).