Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 10, 2024 - 12:00 PST
Scheduled
The Tele2 network in Russia is conducting a series of planned maintenances from 10 January 2024 at 12:00 PST until 31 January 2024 at 16:00 PST. During the maintenance window, there could be intermittent delays delivering SMS to Tele2 Russia handsets.
Note, the maintenance will be carried out on each of the following dates and times:
10 January 2024 at 12:00 PST until 10 January 2024 at 16:00 PST
15 January 2024 at 12:00 PST until 15 January 2024 at 16:00 PST
17 January 2024 at 12:00 PST until 17 January 2024 at 16:00 PST
22 January 2024 at 12:00 PST until 22 January 2024 at 16:00 PST
24 January 2024 at 12:00 PST until 24 January 2024 at 16:00 PST
29 January 2024 at 12:00 PST until 29 January 2024 at 16:00 PST
31 January 2024 at 12:00 PST until 31 January 2024 at 16:00 PST
Posted Dec 26, 2023 - 12:42 PST
This scheduled maintenance affected: CARRIER NETWORK (SMS, Europe).