Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Intermittent Busy Signal on Some Inbound Calls
      Incident Report for Twilio
      Resolved
      Inbound calls are operating normally at this time.
      Posted Oct 30, 2015 - 16:04 PDT
      Identified
      We are working with our provider to alleviate the inbound issue and restore service to normal. At this time some calls may still be impacted.
      Posted Oct 30, 2015 - 15:35 PDT
      Investigating
      We are investigating an issue with intermittent busy signal on some inbound calls.
      Posted Oct 30, 2015 - 14:30 PDT
      This incident affected: PHONE NUMBERS.