Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Voice Connectivity Issues Affecting Calls Made to the Network Telefonica O2 (E-Plus) in Germany
      Incident Report for Twilio
      Resolved
      Voice connectivity issues affecting to Telefonica O2 (E-Plus) network in Germany has been resolved and calls are operating normally at this time.
      Posted Nov 17, 2022 - 15:15 PST
      Monitoring
      Calls made to network Telefonica O2 (E-Plus) in Germany are now operating normally. We will continue to monitor for system stability. We'll provide another update in 2 hours or as soon as more information becomes available.
      Posted Nov 17, 2022 - 13:01 PST
      Update
      We continue to investigate voice connectivity issues affecting calls made to the network Telefonica O2 (E-Plus) in Germany. We are currently working with our carrier partner to resolve this issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
      Posted Nov 17, 2022 - 11:56 PST
      Update
      We are observing voice connectivity issues affecting calls made to the network Telefonica O2 (E-Plus) in Germany. We are currently working with our carrier partner to resolve this issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
      Posted Nov 17, 2022 - 10:57 PST
      Investigating
      Our monitoring system has detected a potential issue with calls made to the Telefonica O2(E-Plus) network in Germany. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted Nov 17, 2022 - 10:45 PST
      This incident affected: CARRIER NETWORK (Voice, Europe).