Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Elevated STIR/SHAKEN Signing Failures And Timeouts
Incident Report for Twilio
Resolved
We are no longer seeing elevated STIR/SHAKEN signing failures and timeouts. This incident has been resolved.
Posted Oct 10, 2021 - 22:13 PDT
Update
We are observing recovery in elevated STIR/SHAKEN signing failures and timeouts. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Oct 10, 2021 - 21:57 PDT
Monitoring
We are observing recovery in elevated STIR/SHAKEN signing failures and timeouts. We will continue monitoring the service to ensure a full recovery. We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Oct 10, 2021 - 21:29 PDT
Update
We are currently seeing elevated STIR/SHAKEN signing failures and timeouts. Our engineering team is looking into the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Oct 10, 2021 - 21:00 PDT
Investigating
We are currently seeing elevated STIR/SHAKEN signing failures and timeouts. Our engineering team is looking into the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Oct 10, 2021 - 20:00 PDT
This incident affected: PROGRAMMABLE VOICE (PSTN).