Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Elevated error rates for Global Conferencing
      Incident Report for Twilio
      Resolved
      The service is fully operational.
      Posted Jul 19, 2016 - 08:56 PDT
      Identified
      Between 8:39-8:46am PDT Global Conferencing service experienced elevated error rates.
      Posted Jul 19, 2016 - 08:56 PDT
      This incident affected: PROGRAMMABLE VOICE (Conference).