Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Automated Alert: Minimal Customer Impact
      Incident Report for Twilio
      Resolved
      We have fully investigated the issue with outbound 10DLC MMS pricing issues with messages triggered by our automated alert, and it was determined that the impact was limited to a small set of customers, who will be contacted individually to address any concerns. All systems are operational.
      Posted Sep 16, 2022 - 07:07 PDT
      Monitoring
      Our engineers are currently investigating the customer impact of a retroactive issue with outbound 10DLC MMS pricing messages. During this period, customers may have experienced discrepancy in cost. We will follow up and provide customer impact details within 2 hours.
      Posted Sep 16, 2022 - 06:27 PDT
      This incident affected: TWILIO PLATFORM (Billing).