Status
Welcome to the Twilio status page. Here you will find real-time information about status of our services.
New API Key creation issue in Console
Incident Report for Twilio
Resolved
The issue has been resolved. If you created an API Key between July 6th, 5 pm PST and July 7th, 12:30 pm PST, and have issues using that key, please create a new API key through the Console.
Posted 2 months ago. Jul 07, 2017 - 12:38 PDT
Monitoring
We have restored service and API Key creation is working normally now. We will continue to monitor the service.
Posted 2 months ago. Jul 07, 2017 - 12:26 PDT
Investigating
We are investigating an issue with new API Keys created in the Console. Our engineers are actively working to resolve this issue. Next status update within the hour.
Posted 2 months ago. Jul 07, 2017 - 12:05 PDT
This incident affected: Console.