Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Outbound SMS Delays to 3, Hutchison network in Indonesia
Incident Report for Twilio
Resolved
SMS services are operating normally.
Posted 6 months ago. Dec 14, 2018 - 02:51 PST
Monitoring
Our monitoring shows recovery for the operator issue resulting in SMS delivery delay to the 3, Hutchison network in Indonesia. Our engineers have confirmed from internal testing and metrics that SMS delivery has returned to normal and will continue to monitor the situation.
Posted 6 months ago. Dec 14, 2018 - 02:31 PST
Investigating
We have detected an operator issue resulting in SMS delivery delay to the 3, Hutchison network in Indonesia. We are working with our carrier partners to resolve the issue and will provide an update as soon as possible.
Posted 6 months ago. Dec 14, 2018 - 01:40 PST
This incident affected: PROGRAMMABLE MESSAGING (SMS).