Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Elevated carrier filtering sending SMS messages to T-Mobile
      Incident Report for Twilio
      Resolved
      We have resolved carrier filtering issue. Sending messages from Toll Free numbers (+18xx) to T-Mobile network is working normally.
      Posted Apr 20, 2016 - 22:15 PDT
      Update
      We are continuing to work with the carrier partners to resolve this elevated filtering issue. At this point in time we do not have an estimate from our partners regarding the time to resolution.
      Posted Apr 20, 2016 - 15:47 PDT
      Investigating
      We are currently investigating elevated carrier filtering on sending SMS messages from Toll Free numbers to T-Mobile handsets in the United States. Customers may see elevated filtering rates sending SMS messages.
      Posted Apr 20, 2016 - 15:06 PDT
      This incident affected: PROGRAMMABLE MESSAGING (SMS).