Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Unintended Busy Signals
      Incident Report for Twilio
      Resolved
      Service is operating normally at this time.
      Posted Oct 20, 2015 - 14:28 PDT
      Identified
      Due to a regional hardware issue, a small subset of phone numbers in Minnesota and Illinois continue to experience unintended busy signals for incoming calls. We are working with our provider to address the issue.
      Posted Oct 20, 2015 - 13:30 PDT
      Investigating
      A small subset of numbers in United States are experiencing unintended busy signals for incoming calls. We are working with our providers to address the issue.
      Posted Oct 20, 2015 - 12:31 PDT