The problem affecting a potential issue with certain porting hosting actions generating 500 errors where customers were unable to create ports via the legacy porting experience in Console has been resolved, and the service is functioning normally at this time.
Posted Nov 18, 2025 - 14:04 PST
Monitoring
We have started seeing recovery for a potential issue with certain porting hosting actions generating 500 errors, the customers are unable to create ports via the legacy porting experience in Console. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 18, 2025 - 13:50 PST
Update
Our monitoring systems have detected a potential issue with certain porting hosting actions generating 500 errors, the customers are unable to create ports via the legacy porting experience in Console. Our engineers are working to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Nov 18, 2025 - 12:00 PST
Investigating
Our monitoring systems have detected a potential issue with certain porting hosting actions generating 500 errors. Our engineers are working to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.