Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Elevated Error Rates for Programmable Fax
Incident Report for Twilio
Resolved
All services are operating normally.
Posted 11 months ago. Sep 06, 2018 - 23:19 PDT
Investigating
We are currently investigating an issue with Programmable Fax. Approximately 30% of inbound fax attempts are resulting in an error. Our engineering team is working to resolve the issue.
Posted 11 months ago. Sep 06, 2018 - 12:43 PDT
This incident affected: PROGRAMMABLE FAX.