Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Call failures on inbound calls to numbers in South Africa
      Incident Report for Twilio
      Resolved
      Our local carrier partner has resolved the issue. Inbound calls to numbers in South Africa should are operational now.
      Posted May 22, 2016 - 01:11 PDT
      Update
      Our local carrier partner is still investigating the root cause of the issue. We will provide another update in 4 hours if the issue is still unresolved.
      Posted May 21, 2016 - 21:26 PDT
      Investigating
      We are experiencing an outage of inbound calls to numbers in South Africa. We have escalated the issue to our local carrier partner.
      Posted May 21, 2016 - 16:44 PDT
      This incident affected: PROGRAMMABLE VOICE (PSTN).