Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Super SIM and Programmable Wireless Connectivity Issues Due to Cellular Infrastructure Provider Incident
      Incident Report for Twilio
      Resolved
      The issue affecting network connectivity for Programmable Wireless and Super SIM users has been resolved, and the service is functioning normally at this time.
      Posted Jun 29, 2024 - 04:38 PDT
      Update
      The impacted service provider has restored majority services to operation. 3 European networks 2G/3G connectivity remains blocked by the impacted provider, and they are working on a plan to bring those back online. We continue to see elevated signaling levels on the Super SIM product. Other down streams are reporting the same for themselves. We continue to monitor the recovery while metrics normalize. We will provide another update in 24 hours or as soon as more information becomes available.
      Posted Jun 28, 2024 - 08:22 PDT
      Update
      Major US network operators are reporting problems with a common downstream service provider that manages roaming connections for various carriers. All major North American operators are involved in a multi-company bridge for troubleshooting. There is no estimated time of repair at this time. This may be causing some connectivity issues for Programmable Wireless and Super SIM users, particularly on devices using 2G and 3G or SMS failures. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jun 28, 2024 - 05:56 PDT
      Update
      We continue to see recovery of the network connectivity issue for Programmable Wireless and Super SIM users. We are continuing to monitor for service stability. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jun 28, 2024 - 03:55 PDT
      Update
      We continue to see recovery of the network connectivity issue for Programmable Wireless and Super SIM users. We are continuing to monitor for service stability. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jun 28, 2024 - 02:00 PDT
      Monitoring
      We are now seeing recovery of the network connectivity issue for Programmable Wireless and Super SIM users. We are continuing to monitor for service stability. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jun 27, 2024 - 23:59 PDT
      Update
      Major US network operators are reporting problems with a common downstream service provider that manages roaming connections for various carriers. All major North American operators are involved in a multi-company bridge for troubleshooting. There is no estimated time of repair at this time. This may be causing some connectivity issues for Programmable Wireless and Super SIM users, particularly on devices using 2G and 3G or SMS failures. We will provide another update in 8 hours or as soon as more information becomes available.
      Posted Jun 27, 2024 - 17:00 PDT
      Update
      Major US network operators are reporting problems with a common downstream service provider that manages roaming connections for various carriers. This may be causing some connectivity issues for Programmable Wireless and Super SIM users, particularly on devices using 2G and 3G. We are still actively working to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
      Posted Jun 27, 2024 - 13:07 PDT
      Update
      Major US network operators are reporting problems with a common downstream service provider that manages roaming connections for various carriers. This may be causing some connectivity issues for Programmable Wireless and Super SIM users, particularly on devices using 2G and 3G. We are still actively working to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jun 27, 2024 - 11:25 PDT
      Investigating
      Major US network operators are reporting problems with a common downstream service provider that manages roaming connections for various carriers. This may be causing some connectivity issues for Programmable Wireless and Super SIM users, particularly on devices using 2G and 3G. We are actively working to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Jun 27, 2024 - 10:26 PDT
      This incident affected: INTERNET OF THINGS (Programmable Wireless, Super SIM).