Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Intermittent Failures Connecting to tds-api
Incident Report for Twilio
Resolved
The Intermittent failures and latencies have been resolved and the service is functioning normally at this time.
Posted Jan 11, 2022 - 20:09 PST
Monitoring
We are now seeing recovery with the connections to tds-api. We are continuing to monitor for service stability. We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Jan 11, 2022 - 19:39 PST
Investigating
We are investigating intermittent failures connecting to tds-api which causes an increased latency of creating conferences and TwiML verb execution. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Jan 11, 2022 - 18:11 PST
This incident affected: DEVELOPER TOOLS (REST API).