Onboarding new WhatsApp senders and WhatsApp templates not synced to Twilio has been resolved and it is operating normally at this time.
Posted Sep 24, 2025 - 14:02 PDT
Update
We are still experiencing an issue where customers that onboard new WhatsApp senders may experience that their WhatsApp templates are not synced to Twilio. Our engineers are working to resolve the issue. We will provide another update in 8 hours or as soon as more information becomes available.
Posted Sep 24, 2025 - 09:19 PDT
Update
We are still experiencing an issue where customers that onboard new WhatsApp senders may experience that their WhatsApp templates are not synced to Twilio. Our engineers are working to resolve the issue. We will provide another update in 4 hours or as soon as more information becomes available.
Posted Sep 24, 2025 - 05:19 PDT
Update
We are still experiencing an issue where customers that onboard new WhatsApp senders may experience that their WhatsApp templates are not synced to Twilio. Our engineers are working to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 24, 2025 - 03:26 PDT
Investigating
We are experiencing an issue where customers that onboard new WhatsApp senders may experience that their WhatsApp templates are not synced to Twilio. Our engineers are working to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 24, 2025 - 02:43 PDT
This incident affected: PROGRAMMABLE MESSAGING (Messaging Channels).