Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
SMS delivery issues towards Zain handsets in Iraq
Incident Report for Twilio
Resolved
The incident has been resolved. Delivery towards the Zain network in Iraq has been stable for the past 1 hour now.
Posted 3 months ago. Jul 09, 2019 - 23:17 PDT
Monitoring
We’re observing recovery in process for Zain Iraq. Our engineers will continue monitoring the situation.
Posted 3 months ago. Jul 09, 2019 - 22:35 PDT
Identified
We are currently observing outbound delivery issues towards Zain handsets in Iraq when sending SMS. We are working with our carrier partner to resolve the issue and will update as information becomes available.
Posted 3 months ago. Jul 09, 2019 - 22:01 PDT
This incident affected: CARRIER NETWORK (SMS, Middle East & Africa).