Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Console Login via 2FA Results in a 404 Error
Incident Report for Twilio
Resolved
We are no longer seeing 404 errors when users attempt to log in with 2FA. This incident has been resolved.
Posted Sep 23, 2021 - 21:06 PDT
Monitoring
We are no longer seeing 404 errors when users attempt to log in with 2FA. We will continue monitoring the service to ensure a full recovery. We will provide another update in 30 minutes or as soon as more information becomes available.
Posted Sep 23, 2021 - 20:41 PDT
Update
We continue to investigate the issue causing 404 errors when users attempt to log in with 2FA. A workaround is to navigate to twilio.com/console after the 404 error page.

We are working to restore functionality as soon as possible. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 23, 2021 - 19:40 PDT
Update
We continue to investigate the issue causing 404 errors when users attempt to log in with 2FA. A workaround is to navigate to twilio.com/console after the 404 error page.

We are working to restore functionality as soon as possible. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Sep 23, 2021 - 18:40 PDT
Investigating
Our Account Portal has a partial outage where users who attempt to log in with 2FA are experiencing 404 errors. A workaround is to navigate to twilio.com/console after the 404 error page.

We are working to restore functionality as soon as possible. We expect to provide another update in 30 minutes or as soon as more information becomes available.
Posted Sep 23, 2021 - 18:10 PDT
This incident affected: DEVELOPER TOOLS (Console).