Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      SMS Delivery Receipt Delays to K-Cell Network in Kazakhstan
      Incident Report for Twilio
      Resolved
      We are no longer experiencing SMS delivery receipts delays when sending messages to K-Cell Network in Kazakhstan. This incident has been resolved.
      Posted Jan 20, 2023 - 08:35 PST
      Monitoring
      We are observing recovery in SMS delivery receipts delays when sending messages to K-Cell Network in Kazakhstan. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jan 20, 2023 - 06:24 PST
      Update
      We are still experiencing SMS delivery receipts delays when sending messages to K-Cell Network in Kazakhstan. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jan 20, 2023 - 04:51 PST
      Investigating
      We continue to experiencing SMS delivery receipts delays when sending messages to K-Cell Network in Kazakhstan. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Jan 20, 2023 - 03:38 PST
      Monitoring
      We are observing recovery in SMS delivery receipts delays when sending messages to K-Cell Network in Kazakhstan. We will continue monitoring the service to ensure a full recovery. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted Jan 20, 2023 - 01:52 PST
      Investigating
      We are experiencing SMS delivery receipts delays when sending messages to K-Cell Network in Kazakhstan. Our engineers are working with our carrier partner to resolve the issue. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted Jan 20, 2023 - 01:10 PST
      This incident affected: CARRIER NETWORK (SMS, APAC, SMS Delivery Notifications & Status Callbacks).