Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Call failures for programmable voice, client and SIP in Australia
      Incident Report for Twilio
      Resolved
      Australian traffic for Twilio Client for Web and Mobile has been restored.
      Posted Jun 05, 2016 - 01:16 PDT
      Monitoring
      Australian traffic for Twilio Client for Web and Mobile has been restored and we will continue to monitor for issues.
      Posted Jun 04, 2016 - 23:58 PDT
      Identified
      We are experiencing a network outage at our Australia datacenter, impacting multiple voice services. Our engineers are working to restore service. Next update in 30 minutes.
      Posted Jun 04, 2016 - 23:27 PDT
      Investigating
      We are experiencing an outage affecting some calls in Australia. We are investigating the root cause of the issue.
      Posted Jun 04, 2016 - 22:48 PDT
      This incident affected: ELASTIC SIP TRUNKING (Origination) and PROGRAMMABLE VOICE (PSTN, SIP Interface, Client Web, Client Mobile, Conference, Recording, Queue, Text-to-Speech, Recording Transcriptions, TwiML).