Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 1 month ago. Jan 18, 2025 - 19:00 PST
Scheduled
The Tele2 network in Kazakhstan is conducting a series of emergency maintenances from 18 January 2025 at 19:00 PST until 21 January 2025 at 10:00 PST. During the maintenance window, there could be intermittent delays delivering SMS to Tele2 Kazakhstan handsets when sending via toll free numbers.
Note, the maintenance will be carried out on each of the following dates and times:
18 January 2025 at 19:00 PST until 19 January 2025 at 10:00 PST
19 January 2025 at 19:00 PST until 20 January 2025 at 10:00 PST
20 January 2025 at 19:00 PST until 21 January 2025 at 10:00 PST
We are aware of the short notice and are working with our Carrier Partners to provide earlier notification where possible.
Posted 1 month ago. Jan 18, 2025 - 13:12 PST
This scheduled maintenance affected: CARRIER NETWORK (SMS, APAC).