Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Zipwhip Gateway
      Issues related to Zipwhip's Services
        Scheduled maintenance
        System Metrics

        Message deliverability service interruption in US

        Incident Report for Twilio

        Resolved

        T-mobile has restored service to their messaging platform. All services are fully operational.
        Posted Aug 26, 2016 - 11:19 PDT

        Identified

        We are currently experiencing a service interruption with message deliverability with T-Mobile in the US impacting 16% of traffic. We will provide additional information as quickly as possible.
        Posted Aug 26, 2016 - 10:55 PDT
        This incident affected: CARRIER NETWORK (SMS Short Code, North America) and PROGRAMMABLE MESSAGING (MMS, SMS).