This incident has been resolved and creating a new Unified Profile connection is operating normally at this time.
Posted Jun 16, 2025 - 07:15 PDT
Monitoring
Creating a new Unified Profile connection is now operating normally. We will continue to monitor for system stability. We'll provide another update in 30 minutes or as soon as more information becomes available.
Posted Jun 16, 2025 - 06:54 PDT
Update
Our monitoring systems have detected a potential issue when creating a new Unified Profiles connection. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jun 16, 2025 - 05:41 PDT
Update
Our monitoring systems have detected a potential issue unable-to-create-unified-profile. Create a new Unified Profiles connection, connecting to a Segment Unify space, is currently not working as expected. Engineers are working on a solution. We will provide another update in 1 hour or as soon as more information becomes available.
Posted Jun 16, 2025 - 05:29 PDT
Investigating
Our monitoring systems have detected a potential issue unable-to-create-unified-profiles. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Jun 16, 2025 - 05:25 PDT
This incident affected: FLEX (Flex Application Platform).