Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      500 Errors for Messaging Channels Message Send Requests (including WhatsApp)
      Incident Report for Twilio
      Resolved
      Twilio Messaging Channels were degraded for 32 seconds between 11:11-11:12 AM Pacific Time on 03/26/2024. During this period of time customers may have experienced 500 errors from the Twilio API. The issue has now been resolved.
      Posted Mar 26, 2024 - 13:34 PDT
      Investigating
      We are experiencing an internal issue that may result in SMS errors. We will provide an update in 1 hour, or as soon as more information is available.
      Posted Mar 26, 2024 - 12:33 PDT
      This incident affected: PROGRAMMABLE MESSAGING (Messaging Channels).