Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Some Super SIMs Experiencing Higher Latency Due to Data Routing Issue
      Incident Report for Twilio
      Resolved
      We are still working with our carrier partners to determine when a data routing change can be made. In the meantime, we are removing the alert on our status page regarding this matter. We will be directly contacting customers who we believe have been impacted with updates once we know more. If you would like to receive updates, please open a ticket with customer support.
      Posted May 13, 2022 - 12:03 PDT
      Update
      We are working with our network partners to change how data is routed over the super APN. We currently expect this to take up to 2 weeks to complete; however that is subject to change. We will leave this status post up until at least Friday, May 13 unless the issue is resolved before then. We will provide an update every 24 hours if any new details, workarounds, or timelines are available.
      Posted May 13, 2022 - 01:05 PDT
      Update
      We are working with our network partners to change how data is routed over the super APN. We currently expect this to take up to 2 weeks to complete; however that is subject to change. We will leave this status post up until at least Friday, May 13 unless the issue is resolved before then. We will provide an update every 24 hours if any new details, workarounds, or timelines are available.
      Posted May 11, 2022 - 13:03 PDT
      Update
      The issue causing Super SIM connectivity issues to one of our partners has been identified. We have unlocked an additional APN, us1.super, for all Super SIMs that can be used to have all traffic from the SIM routed through the network partner in the US rather than passing through Europe. If you believe you may be impacted by this issue, you can try changing your devices' APN from super to us1.super to see if you get better performance. If are unable to connect on the us1.super APN, perform a connectivity reset from Console or update your SIM's status to inactive and back to active to attempt to clear any cached information within the network.

      If you would like any help assessing whether or not the SIMs on your account may be impacted by this issue, please contact Twilio customer support.

      We are working with our network partners to change how the traffic on the impacted IMSI is routed but do not yet have a timeline for that change. We will provide another update in 16 hours or as soon as more information becomes available.
      Posted May 11, 2022 - 05:28 PDT
      Update
      The issue causing Super SIM connectivity issues to one of our partners has been identified. We have unlocked an additional APN, us1.super, for all Super SIMs that can be used to have all traffic from the SIM routed through the network partner in the US rather than passing through Europe. If you believe you may be impacted by this issue, you can try changing your devices' APN from super to us1.super to see if you get better performance. If are unable to connect on the us1.super APN, perform a connectivity reset from Console or update your SIM's status to inactive and back to active to attempt to clear any cached information within the network.

      If you would like any help assessing whether or not the SIMs on your account may be impacted by this issue, please contact Twilio customer support.

      We are working with our network partners to change how the traffic on the impacted IMSI is routed but do not yet have a timeline for that change. We will provide another update in 8 hours or as soon as more information becomes available.
      Posted May 10, 2022 - 21:31 PDT
      Update
      The issue causing Super SIM connectivity issues to one of our partners has been identified. We have unlocked an additional APN, us1.super, for all Super SIMs that can be used to have all traffic from the SIM routed through the network partner in the US rather than passing through Europe. If you believe you may be impacted by this issue, you can try changing your devices' APN from super to us1.super to see if you get better performance. If are unable to connect on the us1.super APN, perform a connectivity reset from Console or update your SIM's status to inactive and back to active to attempt to clear any cached information within the network.

      If you would like any help assessing whether or not the SIMs on your account may be impacted by this issue, please contact Twilio customer support.

      We are working with our network partners to change how the traffic on the impacted IMSI is routed but do not yet have a timeline for that change. We will provide another update in 4 hours or as soon as more information becomes available.
      Posted May 10, 2022 - 17:34 PDT
      Update
      The issue causing Super SIM connectivity issues to one of our partners has been identified. We have unlocked an additional APN, us1.super, for all Super SIMs that can be used to have all traffic from the SIM routed through the network partner in the US rather than passing through Europe. If you believe you may be impacted by this issue, you can try changing your devices' APN from super to us1.super to see if you get better performance. If are unable to connect on the us1.super APN, perform a connectivity reset from Console or update your SIM's status to inactive and back to active to attempt to clear any cached information within the network.

      If you would like any help assessing whether or not the SIMs on your account may be impacted by this issue, please contact Twilio customer support.

      We are working with our network partners to change how the traffic on the impacted IMSI is routed but do not yet have a timeline for that change. We will provide another update in 2 hours or as soon as more information becomes available.
      Posted May 10, 2022 - 15:37 PDT
      Identified
      The issue causing Super SIM connectivity issues to one of our partners has been identified. We have unlocked an additional APN, us1.super, for all Super SIMs that can be used to have all traffic from the SIM routed through the network partner in the US rather than passing through Europe. If you believe you may be impacted by this issue, you can try changing your devices' APN from super to us1.super to see if you get better performance. If are unable to connect on the us1.super APN, perform a connectivity reset from Console or update your SIM's status to inactive and back to active to attempt to clear any cached information within the network.

      If you would like any help assessing whether or not the SIMs on your account may be impacted by this issue, please contact Twilio customer support.

      We are working with our network partners to change how the traffic on the impacted IMSI is routed but do not yet have a timeline for that change. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted May 10, 2022 - 14:43 PDT
      Update
      We have identified an issue where some Super SIM data is being routed through Europe before breaking out to the Internet in the United States when using the super APN. This can lead to increased latency and packet loss, especially for devices in North America, compared to Super SIMs that are not impacted by issue. This issue only impacts SIMs purchased after July 2021 and only impacts one of the IMSIs on the SIM. Approximately 20% of Super SIMs online are using the impacted IMSI.

      We are working a workaround to allow you to use an alternative APN if this issue is impacting your Super SIM experience. We will provide another update in 1 hour or as soon as more information becomes available.
      Posted May 10, 2022 - 13:38 PDT
      Investigating
      Our monitoring systems have detected a potential issue with Super SIM. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
      Posted May 10, 2022 - 12:50 PDT
      This incident affected: INTERNET OF THINGS (Super SIM).