Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Degradation of US SMS Toll-free Traffic on Verizon.
      Incident Report for Twilio
      Resolved
      We are no longer seeing inbound SMS delays sent from the Verizon Network to twilio US Toll Free phone numbers. Message status callbacks (delivery receipts) for outbound messages have also recovered. This incident has been resolved.
      Posted Oct 17, 2019 - 11:06 PDT
      Monitoring
      We are observing recovery in the issue causing delays in the receipt of inbound SMS messages sent from mobile devices on the Verizon Network to Twilio US toll free phone numbers. The messages did not fail, but were queued. We are also seeing recovery in receiving message status callbacks (delivery receipts) for outbound SMS messages sent from Twilio's US toll free numbers to mobile devices on the Verizon Network. We started to see recovery around 10:11am (PT).
      Posted Oct 17, 2019 - 10:39 PDT
      Investigating
      We are currently not receiving inbound SMS messages sent from mobile devices on the Verizon Network to Twilio US toll free phone numbers. We are also experiencing delays in receiving delivery receipts for outbound SMS messages sent from Twilio's US toll free numbers to mobile devices on the Verizon Network; delivery of outbound SMS messages is unaffected. We are working with our carrier partners to resolve the issue and will provide an update as soon as we have more information.
      Posted Oct 17, 2019 - 09:56 PDT
      This incident affected: CARRIER NETWORK (SMS Toll-Free, North America).