Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Inbound calls to Twilio +33 9 (France) numbers are not available
      Incident Report for Twilio
      Resolved
      The issue has been resolved. The problem was related to how our number provider was routing the calls to the +33 9 Twilio numbers.
      Posted Nov 06, 2015 - 03:48 PST
      Monitoring
      We are seeing successful inbound calls on +33 9 numbers. However, we are still monitoring the issue to verify complete restoration.
      Posted Nov 06, 2015 - 03:19 PST
      Update
      We have achieved partial restoration of the inbound calls. Calls are incoming from some operators in France. We are actively working to restore all the inbound calls.
      Posted Nov 06, 2015 - 03:03 PST
      Update
      We're continuing to work with our provider on resolving the service interruption, but do not yet have an ETA on a fix.
      Posted Nov 06, 2015 - 02:46 PST
      Identified
      we're working with our provider in resolving the service interruption of inbound calls to some French +33 9 phone numbers.
      Posted Nov 06, 2015 - 02:31 PST
      Investigating
      We are investigating an issue with our +33 9 numbers, where in-bound calls are failing.
      Posted Nov 06, 2015 - 02:20 PST