Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Call Failures to Twilio Canada Phone Numbers
Incident Report for Twilio
Resolved
We have confirmed that both the originally reported issue of call failures and the issue of no audio to Twilio’s Canada phone numbers are now resolved.
Posted Sep 15, 2020 - 13:34 PDT
Monitoring
Our carrier partner has put in a fix to resolve the one way audio issue. We are no longer observing one way audio on calls to Twilio Canada phone numbers. We will continue to monitor to ensure full recovery of the service. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Sep 15, 2020 - 11:35 PDT
Identified
Call failures to Twilio Canada phone numbers were originally reported to occur between the times of 15:50 to 17:25 PT on 9/14/2020, however, we were later informed that these failures should have subsided around 9/14/2020 19:25 PT. Calls to Twilio Canada Phone Numbers have continued to experience one way audio issues since then but we are seeing improvement since 7:05am PT. Our carrier partner has identified the root cause and we are actively working with them to resolve the issue. We expect to provide another update in four hours or as soon as more information become available.
Posted Sep 15, 2020 - 08:49 PDT
Update
We are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in four hours or as soon as more information becomes available.
Posted Sep 15, 2020 - 04:56 PDT
Update
We are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in four hours or as soon as more information becomes available.
Posted Sep 15, 2020 - 00:58 PDT
Update
We are continuing to work with our carrier partner to resolve the issue. We expect to provide another update in four hours or as soon as more information becomes available.
Posted Sep 14, 2020 - 20:55 PDT
Update
Our engineering team have confirmed we still see call failures to Twilio Canada numbers. In addition to calls failing, customers may also be experiencing calls with no audio.
Posted Sep 14, 2020 - 18:43 PDT
Update
We are continuing to investigate this issue.
Posted Sep 14, 2020 - 18:06 PDT
Update
We experienced call failures to Twilio’s Canada numbers between 15:30-17:30 pm PDT. Our engineers are investigating and we will provide another update in 60 minutes.
Posted Sep 14, 2020 - 17:59 PDT
Investigating
Our monitoring systems have detected a potential issue with voice calls in Canada. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Sep 14, 2020 - 17:32 PDT
This incident affected: PROGRAMMABLE VOICE (PSTN), ELASTIC SIP TRUNKING, and CARRIER NETWORK (Voice, North America).