Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Delays in Voice Call Summary Data
      Incident Report for Twilio
      Resolved
      All systems are operating normally.
      Posted Oct 12, 2018 - 09:46 PDT
      Identified
      We have identified the issue and the fix. We are backfilling data and will provide an update when the operation is complete.
      Posted Oct 12, 2018 - 08:18 PDT
      Investigating
      Our engineering team has identified delays in Voice Call Summary data being available. Customers will not be able to access up to date Voice Call summaries at this moment. We are working on resolving this issue and will post another update when the data is caught up.
      Posted Oct 12, 2018 - 06:39 PDT
      This incident affected: PROGRAMMABLE VOICE (Voice Insights).