Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING MAINTENANCE
External carriers often notify us when they will be conducting maintenance.
Subscribe for updates so you’ll know ahead of time about potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Phone Numbers Going Offline for Whatsapp
Incident Report for Twilio
Resolved
The issue with phone numbers going offline on Whatsapp has been resolved and Messaging Channels is operating normally at this time. This incident has been resolved.
Posted Nov 24, 2021 - 22:35 PST
Monitoring
The issue with phone numbers going offline on Whatsapp is now operating normally. We will continue to monitor for system stability. We’ll provide another update in 30 minutes or as soon as more information becomes available.
Posted Nov 24, 2021 - 22:05 PST
Update
We are still experiencing an incident with phone numbers going offline on Whatsapp. Our engineering team has been alerted and is actively investigating. We will update in 8 hours or as soon as we have more information.
Posted Nov 24, 2021 - 21:56 PST
Update
We are still experiencing an incident with phone numbers going offline on Whatsapp. Our engineering team has been alerted and is actively investigating. We will update in 4 hours or as soon as we have more information.
Posted Nov 24, 2021 - 17:56 PST
Update
We are still experiencing an incident with phone numbers going offline on Whatsapp. Our engineering team has been alerted and is actively investigating. We will update in 2 hours or as soon as we have more information.
Posted Nov 24, 2021 - 16:11 PST
Update
We are still experiencing an incident with phone numbers going offline on Whatsapp. Our engineering team has been alerted and is actively investigating. We will update in one hour o as soon as we have more information.
Posted Nov 24, 2021 - 15:19 PST
Investigating
We've become aware of a potential issue with phone numbers going offline on Whatsapp. Our engineering team has been alerted and is actively investigating. We will update as soon as we have more information.
Posted Nov 24, 2021 - 14:51 PST
This incident affected: PROGRAMMABLE MESSAGING (Messaging Channels).