Twilio Status Page
Check here for updates about Twilio’s service availability and the status of telecom carriers globally.
Subscribe to get real-time updates via email, RSS, Slack, and more.
Twilio Services
Issues related to Twilio’s Software
External Connectivity
Issues found outside of Twilio’s Network
MAINTENANCE UPDATE NOTIFICATIONS
UPCOMING CARRIER MAINTENANCE
External carriers notify us when they are conducting maintenance.
Subscribe for updates so you’ll know ahead of time about their potential service disruptions.
SYSTEM METRICS
Stay up to date on the speed at which you connect.
Know more, so you can do more.
Partial inbound and outbound SMS delays to Short Codes
Incident Report for Twilio
Resolved
The issue is confirmed to be resolved and all services are operating normally.
Posted 8 months ago. Oct 08, 2018 - 14:51 PDT
Monitoring
We are seeing recovery of delays of inbound and outbound SMS to and from US Short Codes. We are continuing to monitor. We will provide an update when we have further information.
Posted 8 months ago. Oct 08, 2018 - 14:10 PDT
Investigating
We have detected delays of some of the inbound and outbound SMS to and from Short Codes on all major US networks. We are investigating and working with our partners to identify and resolve the issue. We will provide an update when we have further information.
Posted 8 months ago. Oct 08, 2018 - 13:10 PDT
This incident affected: CARRIER NETWORK (SMS Short Code, North America) and PROGRAMMABLE MESSAGING (SMS).