Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      Twilio JavaScript Client version 1.2 initialization is failing with errors
      Incident Report for Twilio
      Resolved
      The Twilio JavaScript Client version 1.2 is operating normally.
      Posted Apr 04, 2016 - 08:58 PDT
      Update
      We are experiencing an issue with Twilio JavaScript Client version 1.2 initialization, an error "WebSocket network error: The operation couldn’t be completed. Connection refused" is thrown impacting customers using presence. We are investigating the cause of the issue and we will update as soon as possible. Version 1.3 is not impacted.
      Posted Apr 04, 2016 - 08:52 PDT
      Investigating
      We are experiencing an issue with Twilio JavaScript Client version 1.2 initialization, an error "WebSocket network error: The operation couldn’t be completed. Connection refused" is thrown. We are investigating the cause of the issue and we will update as soon as possible.

      The issue is not reproduced on version Twilio JavaScript Client version 1.3
      Posted Apr 04, 2016 - 08:24 PDT