Twilio Services
Issues related to Twilio’s Software
    External Connectivity
    Issues found outside of Twilio’s Network
      Scheduled maintenance
      System Metrics
      A fraction of European phone numbers are unavailable
      Incident Report for Twilio
      Resolved
      All systems are operating normally at this time
      Posted Apr 08, 2016 - 01:56 PDT
      Monitoring
      We have received confirmation from our downstream carrier that this issue has been resolved and all numbers are operational. We will continue monitoring the situation
      Posted Apr 08, 2016 - 01:28 PDT
      Update
      We are working towards resolution on the service interruption on subset of European numbers. Additionally, on top of previously reported Irish and French numbers, a fraction of Polish (+48 prefix), Swedish (+46 prefix) and Dutch (+31 prefix) numbers are responding with a fast busy signal and are not reaching Twilio servers. This is related to our ongoing incident. We will continue to work with our carrier partner to resolve this issue. We will provide an update as soon as we receive more information or on 4/8 at 9:00 am PDT at the latest.
      Posted Apr 08, 2016 - 01:12 PDT
      Update
      We have received an update from our downstream carrier confirming that a percentage of our French numbers with the prefixes +339775, +339751 and +339737, and a subset of our Irish numbers with prefixes +353169 and +353766 are experiencing a service outage due to a fiber cut in Europe. All calls to affected numbers will receive a busy signal and not reach Twilio. We will continue to work with our carrier partner to resolve this issue. We will provide an update as soon as we receive more information or on 4/8 at 9:00 am PDT at the latest.
      Posted Apr 07, 2016 - 22:22 PDT
      Update
      We are continuing to work with our carrier partner to resolve this issue. We will provide an update tomorrow, 4/8, at 9:00 am PDT.
      Posted Apr 07, 2016 - 20:01 PDT
      Update
      We are continuing to work with our carrier partner to resolve this issue. We will update again within 2 hours.
      Posted Apr 07, 2016 - 17:32 PDT
      Identified
      We have identified the issue in a downstream carrier. We are working with them to resolve this issue. We will have another update in 2 hours.
      Posted Apr 07, 2016 - 15:29 PDT
      Update
      We are working with our carrier partner to resolve this issue. We will update again within 2 hours.
      Posted Apr 07, 2016 - 13:28 PDT
      Investigating
      We are investigating issues with a small percentage of incoming voice phone calls to EU phone numbers.
      Posted Apr 07, 2016 - 13:06 PDT