Voice Calls Failures From Multiple Networks to a subset of Twilio Numbers in United Kingdom has been resolved and is operating normally at this time.
Posted Jan 28, 2026 - 02:29 PST
Update
We have started seeing recovery for voice calls from multiple networks to a subset of Twilio numbers in the United Kingdom. We will continue to monitor to ensure a full recovery. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Jan 27, 2026 - 23:54 PST
Monitoring
We have started seeing recovery for voice calls from multiple networks to a subset of Twilio numbers in the United Kingdom. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 27, 2026 - 22:07 PST
Update
We are continuing to observe voice call failures from multiple networks to a subset of Twilio numbers in the United Kingdom. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 4 hours or as soon as more information becomes available.
Posted Jan 27, 2026 - 20:00 PST
Update
We are continuing to observe voice call failures from multiple networks to a subset of Twilio numbers in the United Kingdom. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 27, 2026 - 18:11 PST
Investigating
We are observing one more time Voice Calls Failures From Multiple Networks to a subset of Twilio Numbers in United Kingdom. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Jan 27, 2026 - 17:16 PST
Monitoring
We have started seeing recovery for Voice Calls Failures From Multiple Networks to a subset of Twilio Numbers in United Kingdom. We will continue to monitor to ensure a full recovery. We expect to provide another update in 2 hours or as soon as more information becomes available.
Posted Jan 27, 2026 - 15:31 PST
Investigating
We are observing Voice Calls Failures From Multiple Networks to a subset of Twilio Numbers in United Kingdom. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 1 hour or as soon as more information becomes available.
Posted Jan 27, 2026 - 14:47 PST
This incident affected: CARRIER NETWORK (Voice, Europe).